Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17672 Beiträge in 2112 Themen- von 3011 Mitglieder - Neuestes Mitglied: peter_pan

Februar 22, 2018, 07:06:28 pm
Sundtek Support ForumEnglishSundtek SkyTV Ultimate[solved] RPI3 OpenElec + tvheadend + tvheadend client
Seiten: 1 [2]
Drucken
Autor Thema: [solved] RPI3 OpenElec + tvheadend + tvheadend client  (Gelesen 5131 mal)
Sundtek
Administrator
Hero Member
*****
Beiträge: 7611


Profil anzeigen
« Antworten #15 am: August 28, 2016, 05:57:13 pm »

is there any other problem left, other than the PID filters on your system?

I wonder we have tested the PID filters with Settopboxes last time (although our testing was not a long term test only for a few minutes).
I will put this on our TODO list that someone will check it on a Raspberry PI with openelec.

Thanks for your report!
Gespeichert

Sundtek Ltd. Support Engineer
thecyclist
Newbie
*
Beiträge: 10


Profil anzeigen
« Antworten #16 am: August 28, 2016, 06:22:28 pm »

is there any other problem left, other than the PID filters on your system?


I don't think so - I have just been watching again for about 30mins and the picture is still stable. I am guessing but it could be that the 'PID filters' are not compatible with the RPi's hardware mpeg2 codec in someway; which means that OpenElec drops back to the software mpeg2 codec and hence the blocking and pixelation.

So the solution at the moment, for anyone else experiencing this, is to turn off the hardware PID filters in the sundtek driver add-on configuration in OpenElec.

Zitat
I wonder we have tested the PID filters with Settopboxes last time (although our testing was not a long term test only for a few minutes).
I will put this on our TODO list that someone will check it on a Raspberry PI with openelec.

Thanks for your report!

Thanks for your help!...and can you add a 'Solved' tag to the title of the thread?

JT
Gespeichert
Seiten: 1 [2]
Drucken
Gehe zu: