Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17794 Beiträge in 2132 Themen- von 3031 Mitglieder - Neuestes Mitglied: Gutz-Pilz

Mai 26, 2018, 01:59:32 pm
Sundtek Support ForumDeutschSundtek MediaTV ProSoftwareProblem mit Mythtv
Seiten: [1]
Drucken
Autor Thema: Problem mit Mythtv  (Gelesen 1646 mal)
Nixus_Maximus
Newbie
*
Beiträge: 3


Profil anzeigen
« am: Dezember 13, 2015, 11:11:47 pm »

Hallo zs.,

ich habe mir eine Digital Home III geholt, um ihn unter Mythtv laufen zu lassen.Der Stick funktioniert, unter Me TV kann ich fernsehen. Mythtv erkennt den Stick auch, ich kann die Kanäle scannen. Im Mythfrontend werden die Tuner aber als belegt angezeigt und die Konsole zeigt "Error(Disconnected)". Ich habe Mythbuntu 14.04 und Mythtv 0.27.5 mit den aktuellsten fixes.

Hat jemand eine Idee?

Danke und Gruß
NM
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7665


Profil anzeigen
« Antworten #1 am: Dezember 13, 2015, 11:22:13 pm »

Diese Information ist nicht genug.

/opt/bin/mediaclient --loglevel=min

sollte das Logging im Treiber einschalten, die Logfile findet man in /var/log/mediasrv.log

Achte darauf das die Sender mit QAM256/QAM64/QAM128 eingetragen sind und nicht mit QAM_AUTO.

Sofern der Tuner an USB 3.0 angeschlossen ist verwende USB 2.0

Der Tuner funktioniert laut unseren Tests mit MythTV das Setup ist jedoch ziemlich weltfremd und es wurden im Forum schon alle möglichen (Setup)Probleme gemeldet. Wir supporten es nur bedingt.

Besser ist tvheadend oder VDR.
« Letzte Änderung: Dezember 13, 2015, 11:36:54 pm von Sundtek » Gespeichert

Sundtek Ltd. Support Engineer
Nixus_Maximus
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #2 am: Januar 02, 2016, 10:39:48 pm »

Ich habe mal Ubuntu 15.10 neu installiert und siehe da, nun funktioniert es (vorher war es 14.04 LTS).
Gruß
NM
Gespeichert
Seiten: [1]
Drucken
Gehe zu: