Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17296 Beiträge in 2072 Themen- von 2950 Mitglieder - Neuestes Mitglied: Hannes

September 23, 2017, 11:59:07 pm
Sundtek Support ForumDeutschVU+ - VU+ Duo und VU+ Solo SettopboxProbleme mit Start des DVB-C-Sticks nach Upgrade
Seiten: [1]
Drucken
Autor Thema: Probleme mit Start des DVB-C-Sticks nach Upgrade  (Gelesen 3215 mal)
lansamur
Newbie
*
Beiträge: 16


Profil anzeigen
« am: Mai 22, 2015, 01:13:22 pm »

Hallo,

ich habe eine Vu+ Duo2 mit 4 internen DVB-S-Tunern und 2 Sundtek-DVB-C-Tuner. Diese hängen an einem aktiven USB-Hub am hintern USB-Anschluss der Vu+ Duo2.

ich habe auf meine VU+ Duo2 ein Software-Upgrade durchgeführt. Es läuft das VTI-Image 8.0.0 inkl. aller Updates. Das Sundtek Control Center habe ich ebenfalls auf den aktuellen Stand aktualisiert.

Der Softwarestand aller Komponenten war zuvor auf November 2014. Damit haben alle Tuner problemlos funktioniert.

Seit dem Upgrade funktioniert nun der Auto-Start der USB-Tuner überhaupt nicht mehr. Der manuelle Start funktioniert teilweise. Ich habe versucht, die Tuner bzw. das Auto-Start-Verhalten über das SSI (Windows) wieder zu aktivieren. Das läuft zwar ohne Fehlermeldung durch, aber der Auto-Start geht trotzdem nicht.

Wenn ich auf der Box direkt das Control Center zum manuellen Starten verwende, hab ich leider auch ein unbefriedigendes Verhalten. "Tuner starten" funktioniert nicht immer. Ohne erkennbares Muster werden entweder beide oder nur eine Tuner gestartet oder die Box hängt sich auf und es hilft nur Stecker ziehen.

Hat jemand einen Tipp für mich?

Was mir noch aufgefallen ist (ich weiß aber nicht ob da ein Zusammenhang besteht):
Neben den Sundtek-USB-Tuner-Treibern sind noch folgende Komponenten installiert:
Zitat
  • usbtunerhelper
  • enigma2-plugin-systemplugins-hmp-usb-dvb-c-t2
  • hmp-usb-dvb-t2-c
  • firmware-dvb-usb-af9015 version 1.0-r0
  • firmware-dvb-usb-af9035 version 1.0-r1
  • firmware-dvb-usb-as102 version 1.0-r0
  • firmware-dvb-usb-avertv-a800 version 1.0-r0
  • firmware-dvb-usb-dib0700 version 1.0-r0
  • firmware-dvb-usb-dibusb version 1.0-r0
  • firmware-dvb-usb-digitv version 1.0-r0
  • firmware-dvb-usb-hauppauge-hvr930c-drxk version 1.0-r0
  • firmware-dvb-usb-nova-t-usb2 version 1.0-r0
  • firmware-dvb-usb-sms1xxx-hcw-dvbt version 1.0-r0
  • firmware-dvb-usb-sms1xxx-nova-dvbt version 1.0-r1
  • firmware-dvb-usb-ttusb-budget version 1.0-r0
  • firmware-dvb-usb-umt-010 version 1.0-r0
  • firmware-dvb-usb-wt220u-zl0353 version 1.0-r0
  • firmware-dvb-usb-xc5000 version 1.0-r0
  • kernel-module-dvb-usb
  • kernel-module-dvb-usb-a800
  • kernel-module-dvb-usb-af9005
  • kernel-module-dvb-usb-af9005-remote
  • kernel-module-dvb-usb-az6027
  • kernel-module-dvb-usb-cinergyt2
  • kernel-module-dvb-usb-cxusb
  • kernel-module-dvb-usb-dib0700
  • kernel-module-dvb-usb-dibusb-common
  • kernel-module-dvb-usb-dibusb-mb
  • kernel-module-dvb-usb-dibusb-mc
  • kernel-module-dvb-usb-digitv
  • kernel-module-dvb-usb-dtt200u
  • kernel-module-dvb-usb-dtv5100
  • kernel-module-dvb-usb-dw2102
  • kernel-module-dvb-usb-friio
  • kernel-module-dvb-usb-gp8psk
  • kernel-module-dvb-usb-it913x
  • kernel-module-dvb-usb-lmedm04
  • kernel-module-dvb-usb-m920x
  • kernel-module-dvb-usb-nova-t-usb2
  • kernel-module-dvb-usb-opera
  • kernel-module-dvb-usb-pctv452e
  • kernel-module-dvb-usb-technisat-usb2
  • kernel-module-dvb-usb-ttusb2
  • kernel-module-dvb-usb-umt-010
  • kernel-module-dvb-usb-vp702x
  • kernel-module-dvb-usb-vp7045
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7456


Profil anzeigen
« Antworten #1 am: Mai 22, 2015, 01:27:24 pm »

Du musst den Treiber auf Autostart setzen im Sundtek Controlcenter.

Sobald du einmal eine Einstellung im Controlcenter vornimmst wird der Autostart Mechanismus vom Settopbox Installer ausgehebelt.

hast du das gemacht?

Du brauchst nur das Sundtek Controlcenter zu installieren, sonst keine Zusatzpakete.
Gespeichert

Sundtek Ltd. Support Engineer
lansamur
Newbie
*
Beiträge: 16


Profil anzeigen
« Antworten #2 am: Mai 22, 2015, 01:37:37 pm »

Danke für die schnelle Antwort.

Zitat
Du musst den Treiber auf Autostart setzen im Sundtek Controlcenter.

Ich hab nur im SSI den Haken bei "Auto-Start" gesetzt.
Im Control Center auf der Box finde ich im Moment ehrlich gesagt die Einstellung für "Auto-Start" nicht  Huch

Zitat
Sobald du einmal eine Einstellung im Controlcenter vornimmst wird der Autostart Mechanismus vom Settopbox Installer ausgehebelt.

Heißt das, wenn ich den Tuner manuell über die blaue Taste im Control Center starte, dass dann die Auto-Start-Einstellung immer auf "aus" geht?

Zitat
Du brauchst nur das Sundtek Controlcenter zu installieren, sonst keine Zusatzpakete.

Das ich die anderen aufgelisteten Pakete nicht brauche war mir klar. Meine Frage war eher, ob die einen Konflikt verursachen könnten und ich sie deshalb besser deinstallieren sollte (sie wurde automatisch durch das VTI-Image installiert)?
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7456


Profil anzeigen
« Antworten #3 am: Mai 22, 2015, 02:13:31 pm »

Du kannst den ersten oder zweiten Eintrag im Controlcenter erweitern indem du die linke Taste auf der Fernbedienung drückst, findest du das?

« Letzte Änderung: Mai 22, 2015, 02:37:55 pm von Sundtek » Gespeichert

Sundtek Ltd. Support Engineer
lansamur
Newbie
*
Beiträge: 16


Profil anzeigen
« Antworten #4 am: Mai 22, 2015, 07:50:33 pm »

Ok, gefunden. Hätte ich eigentlich auch selber drauf kommen können... Verlegen

Jetzt scheint es zu funktionieren. Wobei beim ersten Neustart nach der Aktivierung der Einstellung nur 1 Tuner gestartet wurde. Ich hab dann nochmal das Control Center gestartet, ein zweiten Tuner einmal aus- und wieder eingeschaltet und danach die Box nochmals neu gestartet. Jetzt gehen beide wieder.

Danke für die schnelle Hilfe.
Gespeichert
Seiten: [1]
Drucken
Gehe zu: