Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17825 Beiträge in 2134 Themen- von 3040 Mitglieder - Neuestes Mitglied: BennyUser

Juni 23, 2018, 12:38:02 am
Sundtek Support ForumDeutschSoftware Sundtek Ltd.QNAP TS-131
Seiten: [1]
Drucken
Autor Thema: QNAP TS-131  (Gelesen 4587 mal)
Tobsch77
Newbie
*
Beiträge: 17


Profil anzeigen
« am: April 27, 2015, 05:26:57 pm »

Hallo.

Mein QNAP TS-119P II müsste wegen eines Defekts ausgetauscht werden und wurde durch QNAP TS-131 ersetzt.

Der nachfolgende Treiber lässt sich aber nicht installieren:

QNAP NAS Package: http://sundtek.de/media/sundtek_driver_qnap.zip

Wer kann helfen?

Danke.
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #1 am: April 27, 2015, 05:52:08 pm »

Was ist denn die Fehlermeldung? Hast du das qpkg darin installiert?
Gespeichert

Sundtek Ltd. Support Engineer
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #2 am: April 27, 2015, 05:54:37 pm »

Lade den Treiber nochmal runter, ich habe das Paket gerade aktualisiert
Gespeichert

Sundtek Ltd. Support Engineer
Tobsch77
Newbie
*
Beiträge: 17


Profil anzeigen
« Antworten #3 am: April 27, 2015, 06:06:34 pm »

TVH_Dev_Sundtek 0.5.1 installation failed. The following QPKG must be installed and enabled:
Optware opkg
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #4 am: April 27, 2015, 06:34:07 pm »

ja sagt doch alles, optware muss zuerst installiert werden über den Paketmanager.
Gespeichert

Sundtek Ltd. Support Engineer
Tobsch77
Newbie
*
Beiträge: 17


Profil anzeigen
« Antworten #5 am: April 27, 2015, 06:59:54 pm »

Optware 0.99.163 installation failed. Unkwown CPU architecture, quitting installation of Optware
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #6 am: April 27, 2015, 09:17:51 pm »

Hallo,

melde dich via Chat http://chat.sundtek.de oder Skype (sundtek)

Optware kommt zwar nicht von uns, da scheint die Firmware an sich noch nicht ausgereift zu sein für dieses System
Gespeichert

Sundtek Ltd. Support Engineer
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #7 am: April 27, 2015, 09:45:35 pm »

Ok, wenn Optware auf dem QNAP nicht läuft dann ist das Ganze eine halbe Sache.

Der Treiber lässt sich trotzdem installieren:
./sundtek_netinst.sh -use-custom-path /

use-custom-path ist das notwendige extra.

Der normale Installationsweg ist das aber nicht auf dem QNAP -- man soll dort zuerst optware und danach unser Treiber Paket installieren.
Gespeichert

Sundtek Ltd. Support Engineer
Tobsch77
Newbie
*
Beiträge: 17


Profil anzeigen
« Antworten #8 am: April 27, 2015, 09:47:27 pm »

Super...läuft !!!

Vielen Dank
Gespeichert
Tobsch77
Newbie
*
Beiträge: 17


Profil anzeigen
« Antworten #9 am: April 28, 2015, 11:36:59 pm »

Habe jetzt Optware auf meinem TS-131 installiert...beim Ausführen bekomme ich folgende Fehlermeldung.

THV_Dev_Sundtek 0.5.1 installation failed. Unable to detect correct processor architecture for Sundtek Net-Installer.

Gibt es eine Lösung? Über die App-Verwaltung ist es ja doch entspannter...
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7676


Profil anzeigen
« Antworten #10 am: April 29, 2015, 12:44:18 am »

Befolge die allgemeine Installationsanleitung

Mit telnet einloggen:

cd /tmp
wget http://sundtek.de/media/sundtek_netinst.sh
./sundtek_netinst.sh -use-custom-path /

Ich denke wir werden die Paketmanager erst wieder durchgehen wenn unsere Videorekorder-Software fertig ist, dann macht das auch alles mehr Sinn.
Die Systemabhängigkeiten sind für die Treiber minimalst, genau so halten wir das auch mit der kommenden Software.
Gespeichert

Sundtek Ltd. Support Engineer
Seiten: [1]
Drucken
Gehe zu: