Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17672 Beiträge in 2112 Themen- von 3011 Mitglieder - Neuestes Mitglied: peter_pan

Februar 22, 2018, 07:05:09 pm
Sundtek Support ForumEnglishSundtek SkyTV UltimateSundtek SkyTV Ultimate III (USB 2.0)
Seiten: [1]
Drucken
Autor Thema: Sundtek SkyTV Ultimate III (USB 2.0)  (Gelesen 2800 mal)
Capodastro
Newbie
*
Beiträge: 16


Profil anzeigen
« am: Februar 28, 2015, 11:35:33 pm »

Linux Mint 17.1 kde 64 bit

I don't arrive installing properly
Sundtek SkyTV Ultimate III (USB 2.0)

The card is properly connected while working under a Suse installation.
I used the last driver and an older one, no output difference!

hier an output:

/opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [Sundtek SkyTV Ultimate III (USB 2.0)]  DVB-S/S2, REMOTE-CONTROL
  [INFO]:
     STATUS: STANDBY
  [BUS]:
     ID: 3-1.2.3
  [SERIAL]:
     ID: U120418103507
  [DVB-S/S2]:
     FESTATUS: STANDBY
     FRONTEND: /dev/dvb/adapter2/frontend0
     DVR: /dev/dvb/adapter2/dvr0
     DMX: /dev/dvb/adapter2/demux0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0


Kaffeine doesn't see the card. Possibly I miss some package, but which one?
Any idea? Thenks in advance.

Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7611


Profil anzeigen
« Antworten #1 am: Februar 28, 2015, 11:55:03 pm »

Until Ubuntu 11.10
http://www.sundtek.de/support/kaffeine_oneiric_1.2.2-1ubuntu3_amd64.deb
Newer Versions:
http://www.sundtek.de/support/kaffeine_1.2.2-2_amd64.deb

X86-32bit:
Unitl Ubuntu 11.10
http://www.sundtek.de/support/kaffeine_oneiric_1.2.2-1ubuntu3_i386.deb
Newer Versionen:
http://www.sundtek.de/support/kaffeine_1.2.2-3_i386.deb


Fedora Core 18 X86-64:
http://www.sundtek.de/support/kaffeine-1.2.2-4.fc18.x86_64.rpm

required patch:
http://www.sundtek.de/support/sundtek_0.3.diff


You might have to install it manually, the latest official Kaffeine Version has support for our devices, but some older ones have issues.


This is the official Kaffeine Repository:
http://quickgit.kde.org/?p=kaffeine.git

you can see the required modification has been added in early december 2014, so Mint is currently shipping some outdated Kaffeine version unfortunately
Gespeichert

Sundtek Ltd. Support Engineer
Capodastro
Newbie
*
Beiträge: 16


Profil anzeigen
« Antworten #2 am: März 01, 2015, 06:03:52 am »

Yes,

Newer Versions:
http://www.sundtek.de/support/kaffeine_1.2.2-2_amd64.deb

and it works! Thank you so much!
Gespeichert
Seiten: [1]
Drucken
Gehe zu: