Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17296 Beiträge in 2072 Themen- von 2950 Mitglieder - Neuestes Mitglied: Hannes

September 24, 2017, 12:00:39 am
Sundtek Support ForumEnglishSundtek MediaTV Pro (Europe)DriversDriver not work on VU+ Solo2 with VTI 7,0 Image
Seiten: [1]
Drucken
Autor Thema: Driver not work on VU+ Solo2 with VTI 7,0 Image  (Gelesen 3616 mal)
Testit
Newbie
*
Beiträge: 2


Profil anzeigen
« am: Juli 19, 2014, 04:00:55 pm »

It ist possible, that the Problems come from the neu VTI Image. On VTI 6.08 my sundtek DVBC/T Stick works fine.
Gespeichert
sculp
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #1 am: Juli 20, 2014, 10:54:06 pm »

i have same problem
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7456


Profil anzeigen
« Antworten #2 am: Juli 20, 2014, 11:56:23 pm »

Update the driver.
Gespeichert

Sundtek Ltd. Support Engineer
sculp
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #3 am: Juli 21, 2014, 12:06:58 am »

last driver "sundtek_installer_140715.054711.sh" not work
« Letzte Änderung: Juli 21, 2014, 12:09:14 am von sculp » Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7456


Profil anzeigen
« Antworten #4 am: Juli 21, 2014, 12:18:44 am »

Use the sundtek control center or Settopbox Installer (SSI) to install the driver.
http://sundtek.de/media/ssi.rar (Windows)
http://sundtek.de/media/ssi_mac.zip (MacOSX)

It is absolutely not recommended to use the full packages on settopboxes because they contain drivers for more than 10 architectures. The Controlcenter or Settopbox Installer (SSI) will only download the driver which is needed on the settopbox which is less than 5 MB.
Gespeichert

Sundtek Ltd. Support Engineer
sculp
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #5 am: Juli 21, 2014, 03:40:53 am »

thank you so much  Lächelnd
im using sundtek control center now and i install the driver, it works
« Letzte Änderung: Juli 21, 2014, 04:00:51 am von sculp » Gespeichert
Testit
Newbie
*
Beiträge: 2


Profil anzeigen
« Antworten #6 am: Juli 23, 2014, 11:37:41 pm »

After many new Updates from VTI, now my Sundtek Media Home III works unter the new VTI 7.00 Image fine. I use the SSI Installer ever, but the Drivers don't works, without the new online-updates from VTI
Gespeichert
Seiten: [1]
Drucken
Gehe zu: