Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17531 Beiträge in 2102 Themen- von 2988 Mitglieder - Neuestes Mitglied: sundtekker

Januar 22, 2018, 12:32:36 pm
Sundtek Support ForumDeutschSoftware Sundtek Ltd.Probleme mit EPG-Empfang, tvheadend, Gentoo, armsysv, MediaTV Pro
Seiten: [1]
Drucken
Autor Thema: Probleme mit EPG-Empfang, tvheadend, Gentoo, armsysv, MediaTV Pro  (Gelesen 3109 mal)
W.Joost
Newbie
*
Beiträge: 2


Profil anzeigen
« am: Mai 24, 2014, 02:55:47 pm »

Hallo,

tvheadend empfängt bei meinem Setup die EPG-Daten nicht vollständig. Das Setup sieht wie folgt aus:

Architektur: armsysv
Hardware: QNAP TS119PII
Distribution: Gentoo
USB-Stick: Sundtek MediaTV Pro (USB 2.0)
Treiberversion: May 17 12:38
tvheadend: 3.4
Kabel-Provider: Willy.Tel (DVB-C)

Im empfangenen EPG sind große Lücken enthalten. Die Aufnahme von Sendungen funktioniert problemlos.

Um dem Problem auf den Grund zu gehen, habe ich ein Testprogramm erstellt, das versucht den gesamten EPG vom Kanal, auf dem unter anderen Das Erste HD gesendet wird, zu empfangen.

Folgende Testresultate:

Empfang unter Verwendung von Sections: Viele Sections kommen nicht an
Empfang unter Verwendung von TS-Paketen: Alle Sections werden empfangen

Das Programm habe ich auch mit einer Low-Budget-DVB-C-PCI-Karte getestet, mit dieser Karte funktionieren beide Empfangswege problemlos.

Ich vermute, dass der Treiber oder die Hardware Probleme mit dem Section-Empfang haben.

Testdokumentation ist unter: http://www.frokaschwei.de/sundtek abgelegt.

Gruß
 Wolfram
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7550


Profil anzeigen
« Antworten #1 am: Mai 25, 2014, 08:29:01 pm »

Wir werden das in den kommenden Tagen auf ARMSYSV testen, soweit ich weiss wurden die Filter derzeit hauptsächlich auf PC Systemen getestet, auf ARM gab's bis dato eigentlich keine Beanstandungen
Gespeichert

Sundtek Ltd. Support Engineer
Sundtek
Administrator
Hero Member
*****
Beiträge: 7550


Profil anzeigen
« Antworten #2 am: Mai 31, 2014, 03:56:35 am »

Das EPG Problem sollte nun soweit behoben sein, danke für das Feedback!
Gespeichert

Sundtek Ltd. Support Engineer
W.Joost
Newbie
*
Beiträge: 2


Profil anzeigen
« Antworten #3 am: Juni 01, 2014, 01:35:17 am »

Nochmal vielen Dank für den Support. Der EPG-Empfang funktioniert jetzt.
Gespeichert
Seiten: [1]
Drucken
Gehe zu: