Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17816 Beiträge in 2134 Themen- von 3035 Mitglieder - Neuestes Mitglied: Pazzeo

Juni 19, 2018, 02:24:07 pm
Sundtek Support ForumDeutschSundtek MediaTV ProTreiberLinux Treiber 1. Juni 2018
Seiten: 1 [2] 3 4 ... 9
Drucken
Autor Thema: Linux Treiber 1. Juni 2018  (Gelesen 83833 mal)
Kanehekili
Newbie
*
Beiträge: 8


Profil anzeigen
« Antworten #15 am: November 27, 2014, 11:10:27 pm »

Hallo
Mag sein, das ich mit LD_PRELOAD hier nicht arbeiten muss. Fakt ist, das ich dummerweise gestern das update gemacht habe und seit dem nichts mehr geht.

System:
Linux cubie 3.4.79-4-ARCH #1 PREEMPT Fri May 16 09:21:19 MDT 2014 armv7l GNU/Linux

Nach der Installation ist der Sundtek.service bereits mit einem CoreDump deaktiviert. Das gleiche passiert auch, wenn neu gestartet wird...

Code:
systemctl status sundtek.service
● sundtek.service - Sundtek MediaTV
   Loaded: loaded (/usr/lib/systemd/system/sundtek.service; enabled)
   Active: active (exited) since Thu 2014-11-27 21:47:40 CET; 1min 2s ago
  Process: 865 ExecStart=/opt/bin/mediaclient --start=4 (code=exited, status=0/SUCCESS)
 Main PID: 865 (code=exited, status=0/SUCCESS)

Nov 27 21:47:40 cubie systemd[1]: Started Sundtek MediaTV.
Nov 27 21:47:50 cubie systemd-coredump[898]: Process 871 (mediasrv) dumped core.



Wie ist denn Eure Skype Adresse? Ich würde mich dann morgen mal melden
Gruß
Kanehekili
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #16 am: November 27, 2014, 11:12:13 pm »

Ist der Treiber vielleicht nicht richtig installiert?

Skype: sundtek



Gerade nocheinmal getestet auf ARMHF -- Kein Problem

Zitat
root@raspberrypi:~# /opt/bin/mediaclient --start=4
.... etwas warten bis das Gerät geladen wurde
root@raspberrypi:~# /opt/bin/mediaclient --arch
Architecture: armsysvhf
root@raspberrypi:~# /opt/bin/mediaclient -D DVBC
Using device: /dev/dvb/adapter0/frontend0
Setting Frontend Properties to: DVBC
Done.
root@raspberrypi:~# /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [MediaTV Pro III USB (EU)]  DVB-C, DVB-T, DVB-T2, ANALOG-TV, FM-RADIO, REMOTE-CONTROL, OSS-AUDIO, RDS
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1.3
  [SERIAL]:
     ID: U140409192452
  [DVB-C]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [FM-RADIO]:
     RADIO0: /dev/radio0
     RDS: /dev/rds0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0
« Letzte Änderung: November 27, 2014, 11:15:25 pm von Sundtek » Gespeichert

Sundtek Ltd. Support Engineer
Kanehekili
Newbie
*
Beiträge: 8


Profil anzeigen
« Antworten #17 am: November 27, 2014, 11:16:51 pm »

Möglich.
Habe den sundek.service gestoppt. Als root ausgeführt:

./sundtek_netinst.sh -u

./sundtek_netinst.sh -service

Dann gibt es bereits einen Coredump, wenn man sich systemctl status sundtek.service anschaut..
Bislang ging das immer so.  Frage: Wo kann ich denn eine alten Treiber herbekommen (damit mein Recorder wieder läuft?)

Hier noch meine config:

Code:
cat /etc/sundtek.conf
ir_disabled=1
usb_transaction_delay=10
initial_dvb_mode=DVBC
disable_atv=1
ts_settle_timeout=50

« Letzte Änderung: November 27, 2014, 11:18:57 pm von Kanehekili » Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #18 am: November 27, 2014, 11:20:19 pm »

Melde dich jetzt via Webchat

http://chat.sundtek.de

dann kann ich mir das kurz ansehen.
Gespeichert

Sundtek Ltd. Support Engineer
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #19 am: November 27, 2014, 11:30:03 pm »

ts_settle_timeout=50

ist eine Option für DVB-S/S2 Tuner, nicht für Kabeltuner.
Das war wohl nicht im Treiber abgesichert, mit dem nächsten Treiber kann das dann kein Problem mehr verursachen.
Danke für die Rückmeldung!

Treiber wurde aktualisiert.
« Letzte Änderung: November 27, 2014, 11:48:47 pm von Sundtek » Gespeichert

Sundtek Ltd. Support Engineer
Kanehekili
Newbie
*
Beiträge: 8


Profil anzeigen
« Antworten #20 am: November 28, 2014, 12:28:38 am »

Tausend Dank!Geht wieder. Es gibt sicher nirgendwo einen besseren 24/7 Service als bei Sundtek!
Kanehekili
Gespeichert
DaHu4wA
Newbie
*
Beiträge: 2


Profil anzeigen
« Antworten #21 am: November 30, 2014, 04:55:58 pm »

Hallo!

Ich habe aktuell ein Problem mit meinem Synology DS214play.

Ich kann das neueste Update nicht einspielen, weil das Paket offenbar keine digitale Signatur enthält:



(auf das Bild klicken für eine größere Version)

Kennt jemand dieses Problem vielleicht? Bisher funktionierten alle Updates problemlos.

LG und vielen Dank im Voraus!
« Letzte Änderung: November 30, 2014, 05:19:40 pm von Sundtek » Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #22 am: November 30, 2014, 05:17:41 pm »

Unter "Einstellungen" (auf der gleichen Seite) musst du die "Vertrauensebene" auf "Jeder Herausgeber" abändern.
Gespeichert

Sundtek Ltd. Support Engineer
DaHu4wA
Newbie
*
Beiträge: 2


Profil anzeigen
« Antworten #23 am: November 30, 2014, 09:25:11 pm »

Vielen herzlichen Dank!

Hat tadellos funktioniert  Lächelnd
Gespeichert
Thomasio963
Newbie
*
Beiträge: 4


Profil anzeigen
« Antworten #24 am: April 10, 2015, 08:40:00 pm »

Hallo nach dem dem Treiberupdat vom 9.4 2015 startet meine Dreambox nicht mehr und es erscheit einer grüner Bildschirm nach dem Neuflashen ohne Sundtek Treiber funktioniert die Box wieder ganz normal. Bitte um Hilfe
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #25 am: April 10, 2015, 08:41:25 pm »

Zuviele Plugins installiert?
Flash voll?

Welche Dreambox überhaupt?

Unsere Dreambox läuft problemlos
Gespeichert

Sundtek Ltd. Support Engineer
Thomasio963
Newbie
*
Beiträge: 4


Profil anzeigen
« Antworten #26 am: April 10, 2015, 08:44:45 pm »

Dreambox DM 800 SE bisher lief sie tadellos nach gestrigem Treiberupdat startet sie nicht mehr
Gespeichert
Thomasio963
Newbie
*
Beiträge: 4


Profil anzeigen
« Antworten #27 am: April 10, 2015, 08:47:12 pm »

und heute neueTreiber instaliert wieder grüner Bildschirm
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #28 am: April 10, 2015, 08:52:43 pm »

Melde dich falls möglich via Skype (sundtek) oder Chat http://chat.sundtek.de
Gespeichert

Sundtek Ltd. Support Engineer
Sundtek
Administrator
Hero Member
*****
Beiträge: 7673


Profil anzeigen
« Antworten #29 am: April 10, 2015, 09:39:00 pm »

Dort ist ein Image von 2012 installiert... nimm ein neueres von dreamboxupdate.com (dennoch wird's in kürze ein Update geben damit die alten Images damit keine Probleme bekommen).
Der Autoscan funktioniert mit den alten Dreambox Images von 2012 noch nicht, ich denke das benötigt mindestens ein Image von 2013
Gespeichert

Sundtek Ltd. Support Engineer
Seiten: 1 [2] 3 4 ... 9
Drucken
Gehe zu: