Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17757 Beiträge in 2127 Themen- von 3027 Mitglieder - Neuestes Mitglied: minkel

April 23, 2018, 11:50:09 am
Sundtek Support ForumDeutschSoftware Sundtek Ltd.Probleme bei Installation von VU + Sundtek TV Digital Home (DVB-C/T)
Seiten: [1]
Drucken
Autor Thema: Probleme bei Installation von VU + Sundtek TV Digital Home (DVB-C/T)  (Gelesen 2423 mal)
Ulf Claussen
Newbie
*
Beiträge: 1


Profil anzeigen
« am: August 08, 2013, 01:31:38 pm »

Hallo,

habe neu erworbenen VU + Sundtek TV Digital Home (DVB-C/T) angeschlossen und Treiber nach Anweisung auf der Konsole heruntergeladen mit:

$ wget http://www.sundtek.de/media/sundtek_netinst.sh
$ chmod 777 sundtek_netinst.sh
$ sudo ./sundtek_netinst.sh

Antwort:

...Starting driver …
done

Beim Befehl:
$ /opt/bin/mediaclient -e
 wird ordnungsgemäß **** List of Media Hardware Devices **** gezeigt

Beim Befehl:
$ /opt/bin/mediaclient -d /dev/video1 --vfilter=on
erscheint aber Meldung:
Using device: /dev/video1
unable to open device node: /dev/video1

Im Verzeichnis /dev gibt es tatsächlich keine Datei video1, sondern nur video0

Auch bei tvtime erfolgt mit Befehl:
tvtime -d /dev/video1

die Meldung:
kann Signalquelle nicht öffnen: /dev/video1

Probiere ich den Befehl:
tvtime -d /dev/video0

erfolgt die Meldung:
kann Signalquelle nicht öffnen: /dev/video0


VU+ Sundtek MediaTV Digital Home (DVB-C/T) ist angeschlossen

Lubuntu läuft sonst fehlerfrei auf Toshiba Satellite C660-2CR

Auch Kaffeine erkennt den Stick nicht.

Ich bitte um Hilfe. Vielen Dank im voraus.

Ulf claußen
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7652


Profil anzeigen
« Antworten #1 am: August 08, 2013, 03:55:18 pm »

Was zeigen folgende Befehle an:

Zitat
/opt/bin/mediaclient -e # Liste der Devicenodes
/opt/bin/mediaclient --lc # anzeigen welche Applikationen auf den Treiber zugreifen

Der Stick unterstuetzt nur DVB-C/T  (Es ist kein Sundtek MediaTV Pro) daher gibt es keine /dev/videoN Nodes.

Bezueglich Kaffeine siehe (dort gibt es eine Anmerkung bezueglich Kaffeine):
http://support.sundtek.com/index.php/topic,6.0.html
« Letzte Änderung: August 08, 2013, 09:30:42 pm von Sundtek » Gespeichert

Sundtek Ltd. Support Engineer
Seiten: [1]
Drucken
Gehe zu: