Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17769 Beiträge in 2128 Themen- von 3028 Mitglieder - Neuestes Mitglied: Leone1522

April 26, 2018, 03:37:12 pm
  Beiträge anzeigen
Seiten: [1] 2 3 ... 6
1  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 24, 2018, 02:12:05 am
sowas gibt es, glaube ich, nicht bei openatv. ich könnte höchstens schauen, ob ich die treiberdatei von octagon selber irgendwo runterladen kann.
2  Deutsch / Dreambox Settopbox / Re:DVBT2 ORF Südbayern am: Februar 23, 2018, 02:33:10 am
der tuner kann es, das problem ist die dreambox. ich habe auch meine geliebte dm 8000 mehr oder weniger zum zweitgerät gemacht, u.a. deswegen weil die trollos von dream den älteren boxen keine neue software spendiert haben, mit der dvb-t2 auch sozusagen ab werk regulär möglich ist.
und genau wie meine dm 8000 gehört auch deine dm 7020hd bei den deppen zu den "alten" boxen. und die alte software kann mit dvb-t2 nicht wirklich etwas anfangen.

ich habe mir deshalb absichtlich keine neue dreambox geholt sondern den sf 4008 von octagon, weil ich mit der dm 8000 und der alten dream software dieselben probleme hatte wie du. und mit dem sf 4008 in verbindung mit dem sundtek media pro III kann ich die dvb-t2 in südbayern problemlos empfangen. bei der software kann ich zwischen dvb-t und dvb-t2 beim suchlauf umstellen, und kann da sogar die plp id eingeben, die bei den österreichern ja 001 ist, was kein üblicher wert ist. üblich ist 000. mit dem sf 4008 wären sogar 8 sundtek tuner möglich!!







3  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 23, 2018, 02:18:32 am
was ich noch gemerkt habe heute, eine timer-aufnahme im hintergrund läuft auf beiden sundtek tunern allerdings völlig störungsfrei, auch mit dem neuesten treiber. habt ihr da noch eine idee, wo dann die störungen herkommen können, wenn die nur auftreten während man das tv-bild des sundtek tuners auch live sehen kann?
4  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 22, 2018, 03:31:05 pm
ich habe den neuen treiber auf das oktober-image gemacht und da sind keine bildaussetzer. dann müssen die doch vom oatv image oder von den treibern von octagon kommen. ok, dann haben wir das zumindest herausgefunden dadurch.

dann darf ich mit diesem fehler nun zum forum von oatv und octagon weiter wandern, und das dort ansprechen.
5  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 22, 2018, 01:47:05 pm
auch thx für die hilfe über den chat. ich habe den neuen treiber installiert. das schnelle booten geht jetzt wieder. aber leider gibt es doch wieder kurze bildaussetzer. die sind aber nur noch minimal. aber als wir das gestern bei dem image vom oktober gemacht haben, gab es keinerlei störungen. jetzt ist es wieder das neueste image von vorgestern.
6  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 21, 2018, 10:40:04 pm
Nimm das alte Image und spiel dort den aktuellen Treiber ein (keinen gesicherten). Am 20. gab es 2 oder 3 Updates.

welches alte image meinst du? wenn ich das vom 16.2. nehme und da euren neuesten drauf ziehe übers control center, bootet die box ganz lange, und danach bei einem sender des sundtek tuners kommt nur der spinner.
7  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 21, 2018, 10:24:15 pm
also mit eurem treiber vom 5.2.18 bootet die box zumindest schnell. allerdings verursacht dieser treiber auch schon das andere problem, wo es diese bildstörungen gibt. ich vermute zumindest, dass es vom sundtek treiber kommt.

ich habe noch ein fullbackup vom oktober 2017. ziehe ich dieses image wieder auf, laufen beide sundtek tuner einwandfrei. keine bildaussetzer. kein verzögertes booten. wenn ich da den sundtek treiber über das control center sichere und diesen treiber auf das image vom februar 2018 wiederherstelle, habe ich trotzdem die bildaussetzer.

wenn ich mich noch recht erinnere, begannen diese bildaussetzer mit eurem treiber vom 10.1.18. leider habe ich vor dem installieren kein fullbackup erstellt. das letzte fullbackup davor ist das besagte vom oktober '17. alle fullbackup's nach dem 10.1.18 haben schon die bildaussetzer.
8  Deutsch / Dreambox Settopbox / Re:octagon sf4008 am: Februar 21, 2018, 10:11:38 pm
ich habe zum glück zum testen mehrere ältere fullbackup images. eins ist beispielsweise vom 16.2.18. wenn ich dieses aufspiele, bootet die box noch ganz normal und schnell.

ziehe ich da allerdings euren neuesten treiber drauf, wie auf dem bild zu sehen, bootet die box danach über 30 sekunden länger. ein sender läuft damit dann auch nicht, es dreht sich nur der spinner bei einem sender des sundtek tuners.


http://www.bilder-upload.eu/show.php?file=3a737b-1519243941.jpg
9  Deutsch / Dreambox Settopbox / octagon sf4008 am: Februar 20, 2018, 10:01:02 pm
ich habe den receiver mit 2 sundtek usb tunern. 1x dvb-s2 und 1x media pro III. mit den sundtek treibern bis ende 2017 war noch alles in ordnung. aber ab dem januar2018-treiber ist leider ein fehler hineingekommen. es gibt alle 5-6 sekunden solche bildfehler, wie sie auf den beiden bildern zu sehen sind. das obere bild ist von dem dvb-s2 tuner, das untere von dem media pro III. diese fehler treten also unabhängig von der empfangsart und tuner auf. mit den treibern bis ende 2017 lief alles noch fehlerfrei.
der treiber vom 20.02.18 ist jetzt zusätzlich noch fehlerhafter geworden, weil damit das booten der box über 30 sekunden länger dauert. mit dem treiber vom 10.02.18 war dieser zusätzliche fehler noch nicht. dieser zusätzliche fehler kommt definitiv vom sundtek treiber. ob der hauptfehler mit den bildstörungen zu 100 % von dem sundtek treiber kommt, kann ich leider nicht sagen. denn ich mache auch regelmäßige updates des oatv images, was ich auf dem receiver habe.


https://picload.org/view/daddpdci/img_20180220_205910.jpg.html

https://picload.org/view/daddpaga/img_20180220_205957.jpg.html
10  Deutsch / Software Entwicklung / Re:2 sundtek sticks an 1 box am: April 24, 2017, 12:14:37 am
ja gut, aber wenn ich beide nicht gleichzeitig benutzen kann, nützen mir 2 weitere usb tuner nichts. dann werde ich den sky ultimate wieder verkaufen, wenn das so bleibt. weil, für die aufnahmen müssen mind. 2 parallel gehen.

könnt ihr eine enigma2 box plus image nennen, wo das aus eurer sicht klappt?
11  Deutsch / Software Entwicklung / Re:2 sundtek sticks an 1 box am: April 23, 2017, 06:12:56 pm
bei dem log waren beide tuner angeschlossen und im contr. center aktiviert. und ich habe p-i-p gemacht mit dem beschriebenen fehler.

ich habe das eben noch mal gemacht:

1. loglevel im contr. center auf max gestellt und gespeichert. dann box neu booten.

2. bin dann auf sender orf1 gegangen und habe p-i-p aktiviert.

3. habe dann auf orf2 geschaltet, auf derselben frequenz, orf2 im großen fenster lief, orf1 im kleinen standbild.

das lief über dvb-t2 und dem media pro3. das image ist openatv 6.0 mit letzten updates von heute.

dazu nun dieses logfile:

1970-01-01 01:00:33 [1469] Starting up Multimedia Framework (Mar 27 2017 09:52:55)
1970-01-01 01:00:33 [1470] Starting service processor (PID 1470)
1970-01-01 01:00:33 [1469] API Version: 5.10
1970-01-01 01:00:33 [1469] Running on Linux (4.1.37)
1970-01-01 01:00:33 [1469] scanning devices
1970-01-01 01:00:33 [1469] scanning for drivers
1970-01-01 01:00:33 [1469] scanning for plugins
1970-01-01 01:00:33 [1469] Starting up device manager
1970-01-01 01:00:33 [1469] registering ID: 0
1970-01-01 01:00:33 [1469] Setting permission of /dev/dvb to 777
1970-01-01 01:00:33 [1469] This is to avoid problems if TV Applications are started as another user
1970-01-01 01:00:33 [1469] as seen on eg. Synology NAS Systems where tvheadend is unable to read
1970-01-01 01:00:33 [1469] /dev/dvb and because of that would not detect the TV tuner
1970-01-01 01:00:33 [1469] scanning devices done
1970-01-01 01:00:33 [1469] attached devices:
1970-01-01 01:00:33 [1470] Autostarting scripts in /etc/sundtek/
1970-01-01 01:00:33 [1470] executed all available items
1970-01-01 01:00:33 [1469] Using dynamic configuration
1970-01-01 01:00:33 [1469] DTV1 Transfer is set to: Bulk
1970-01-01 01:00:34 [1469] Initial mode request: DVBT
1970-01-01 01:00:34 [1469] Allocation using pg for type 65678
1970-01-01 01:00:34 [1469] Allocated Shared memory buffer: 0xb3e6a000
1970-01-01 01:00:35 [1469] attaching DVB-T, DVB-C, DVB-T2
1970-01-01 01:00:35 [1469] demodulator successfully attached (DVB-T)!
1970-01-01 01:00:35 [1469] This device uses the third generation Tuner
1970-01-01 01:00:35 [1469] Power up demodulator
1970-01-01 01:00:37 [1469] Allocated Shared memory buffer: 0xb5d4e000
1970-01-01 01:00:37 [1469] Allocated Shared memory buffer: 0xb3811000
1970-01-01 01:00:37 [1469] Allocation using pg for type 16
1970-01-01 01:00:37 [1469] Allocated Shared memory buffer: 0xb372b000
1970-01-01 01:00:37 [1469] SETTING PAL/SECAM
1970-01-01 01:00:37 [1469] SETTING PAL/SECAM
1970-01-01 01:00:37 [1469] attaching video decoder
1970-01-01 01:00:37 [1469] SETTING PAL/SECAM
1970-01-01 01:00:37 [1469] Setting frequency: 245250000
1970-01-01 01:00:37 [1469] Setting analogTV Parameters
1970-01-01 01:00:37 [1469] Setting PAL-B
1970-01-01 01:00:37 [1469] attaching radio module
2017-04-23 17:59:06 [1469] requesting to tune to frequency: 87900000 4
2017-04-23 17:59:06 [1469] Setting Radio Volume: 219
2017-04-23 17:59:06 [1469] Configure urbs for bulk
2017-04-23 17:59:06 [1469] Registering OSS emulation
2017-04-23 17:59:06 [1469] registering: adapter1/0
2017-04-23 17:59:06 [1469] registered virtual: /dev/dvb/adapter1/frontend0
2017-04-23 17:59:06 [1469] registered virtual: /dev/dvb/adapter1/demux0
2017-04-23 17:59:06 [1469] registered virtual: /dev/dvb/adapter1/dvr0
2017-04-23 17:59:06 [1469] registered virtual: /dev/dsp0
2017-04-23 17:59:06 [1469] registered virtual: /dev/video0
2017-04-23 17:59:06 [1469] registered virtual: /dev/vbi0
2017-04-23 17:59:06 [1469] registered virtual: /dev/radio0
2017-04-23 17:59:06 [1469] registered virtual: /dev/rds0
2017-04-23 17:59:06 [1469] Disabling USB remote control since nim_sockets are available
2017-04-23 17:59:06 [1469] Initialized MediaTV Pro III (EU)
2017-04-23 17:59:06 [1469] Driver loaded within 5240 milliseconds
2017-04-23 17:59:06 [1469] Enabling Dreambox Support for first Adapter (/dev/dvb/adapter1/frontend0)
2017-04-23 17:59:06 [1469] registering ID: 1
2017-04-23 17:59:06 [1469] Supporting DVB-S/S2 API for Dreambox
2017-04-23 17:59:06 [1469] starting up dreambox /dev/dvb/adapter1/frontend0
2017-04-23 17:59:06 [1469] disconnecting kernel driver
2017-04-23 17:59:06 [1469] mute fm radio
2017-04-23 17:59:06 [1469] Switching to Digital TV
2017-04-23 17:59:06 [1469] Power up demodulator
2017-04-23 17:59:07 [1469] attaching second generation DVB-S/S2 demodulator
2017-04-23 17:59:08 [1469] SETTING DVB-T
2017-04-23 17:59:08 [1469] Using local device
2017-04-23 17:59:08 [1469] Disabling HW PID filter for this settopbox (dmhwpidfilter=off)
2017-04-23 17:59:08 [1469] in /etc/sundtek.conf
2017-04-23 17:59:08 [1469] Device is currently in DVB-T mode
2017-04-23 17:59:08 [1469] VTUNER_SET_NAME: MediaTV Pro III (EU)
2017-04-23 17:59:08 [1469] Aliasing /dev/dvb/adapter0/frontend2 to directly access the driver
2017-04-23 17:59:10 [1469] demodulator successfully attached (DVB_S/S2)!
2017-04-23 17:59:10 [1469] Allocation using pg for type 65678
2017-04-23 17:59:10 [1469] Allocated Shared memory buffer: 0xb2294000
2017-04-23 17:59:10 [1469] requesting to attach tuner(s) now
2017-04-23 17:59:10 [1469] registering: adapter2/0
2017-04-23 17:59:10 [1469] registered virtual: /dev/dvb/adapter2/frontend0
2017-04-23 17:59:10 [1469] registered virtual: /dev/dvb/adapter2/demux0
2017-04-23 17:59:10 [1469] registered virtual: /dev/dvb/adapter2/dvr0
2017-04-23 17:59:10 [1469] Setting RC Protocol to NEC
2017-04-23 17:59:10 [1469] registered virtual: /dev/mediainput0
2017-04-23 17:59:10 [1469] Remote Control Layout: 0
2017-04-23 17:59:10 [1469] Using flat remote control layout
2017-04-23 17:59:10 [1469] IR Setup
2017-04-23 17:59:10 [1469] Infrared Control Support is disabled in configuration file
2017-04-23 17:59:10 [1469]
2017-04-23 17:59:10 [1469] Sundtek MediaTV Driver loaded. This driver is licensed for non-commercial use
2017-04-23 17:59:10 [1469] with Sundtek MediaTV only
2017-04-23 17:59:10 [1469] Driver loaded within 4078 milliseconds
2017-04-23 17:59:10 [1469] Serial(1): U120411145501
2017-04-23 17:59:10 [1469] Enabling Dreambox Support for first Adapter (/dev/dvb/adapter2/frontend0)
2017-04-23 17:59:10 [1469] Supporting DVB-S/S2 API for Dreambox
2017-04-23 17:59:10 [1469] starting up dreambox /dev/dvb/adapter2/frontend0
2017-04-23 17:59:10 [1469] Initial devicescan done, switching detection mode
2017-04-23 17:59:10 [1469] Using local device
2017-04-23 17:59:10 [1469] Disabling HW PID filter for this settopbox (dmhwpidfilter=off)
2017-04-23 17:59:10 [1469] in /etc/sundtek.conf
2017-04-23 17:59:10 [1469] Device is currently in DVB-S2 mode
2017-04-23 17:59:10 [1469] VTUNER_SET_NAME: Sundtek SkyTV Ultimate III (USB 2.0)
2017-04-23 17:59:10 [1469] Aliasing /dev/dvb/adapter0/frontend3 to directly access the driver
2017-04-23 17:59:10 [1469] FE SET VOLTAGE
2017-04-23 17:59:10 [1469] MSG_SET_VOLTAGE: -1
2017-04-23 17:59:12 [1460] Using /etc/sundtek.conf for deviceconfiguration
12  Deutsch / Software Entwicklung / Re:2 sundtek sticks an 1 box am: April 23, 2017, 01:07:04 am
ich habe eben gemerkt, dass das auch schon bei 1 tuner auftritt, wenn ich auf derselben frequenz 2 sender gleichzeitig sehen will im p-i-p. in diesem fall war es der media pro3 mit 2 dvb-t2 sendern. 1 lief, beim 2. sender war standbild.

hier ist das komplette log dazu:

1970-01-01 01:00:27 [1468] Starting up Multimedia Framework (Mar 27 2017 09:52:55)
1970-01-01 01:00:27 [1469] Starting service processor (PID 1469)
1970-01-01 01:00:27 [1468] API Version: 5.10
1970-01-01 01:00:27 [1468] Running on Linux (4.1.37)
1970-01-01 01:00:27 [1468] scanning devices
1970-01-01 01:00:27 [1468] scanning for drivers
1970-01-01 01:00:27 [1468] scanning for plugins
1970-01-01 01:00:27 [1468] Starting up device manager
1970-01-01 01:00:27 [1468] Setting permission of /dev/dvb to 777
1970-01-01 01:00:27 [1468] This is to avoid problems if TV Applications are started as another user
1970-01-01 01:00:27 [1468] as seen on eg. Synology NAS Systems where tvheadend is unable to read
1970-01-01 01:00:27 [1468] /dev/dvb and because of that would not detect the TV tuner
1970-01-01 01:00:27 [1468] scanning devices done
1970-01-01 01:00:27 [1468] attached devices:
1970-01-01 01:00:27 [1469] Autostarting scripts in /etc/sundtek/
1970-01-01 01:00:27 [1469] executed all available items
1970-01-01 01:00:27 [1468] registering ID: 0
1970-01-01 01:00:27 [1468] Using dynamic configuration
1970-01-01 01:00:27 [1468] DTV1 Transfer is set to: Bulk
1970-01-01 01:00:28 [1468] Initial mode request: DVBT
1970-01-01 01:00:28 [1468] Allocation using pg for type 65678
1970-01-01 01:00:28 [1468] Allocated Shared memory buffer: 0xb3e6a000
1970-01-01 01:00:29 [1468] attaching DVB-T, DVB-C, DVB-T2
1970-01-01 01:00:29 [1468] demodulator successfully attached (DVB-T)!
1970-01-01 01:00:29 [1468] This device uses the third generation Tuner
1970-01-01 01:00:29 [1468] Power up demodulator
1970-01-01 01:00:31 [1468] Allocated Shared memory buffer: 0xb3e04000
1970-01-01 01:00:31 [1468] Allocated Shared memory buffer: 0xb37ab000
1970-01-01 01:00:31 [1468] Allocation using pg for type 16
1970-01-01 01:00:31 [1468] Allocated Shared memory buffer: 0xb36c5000
1970-01-01 01:00:31 [1468] SETTING PAL/SECAM
1970-01-01 01:00:31 [1468] SETTING PAL/SECAM
1970-01-01 01:00:31 [1468] attaching video decoder
1970-01-01 01:00:31 [1468] SETTING PAL/SECAM
1970-01-01 01:00:31 [1468] Setting frequency: 245250000
1970-01-01 01:00:31 [1468] Setting analogTV Parameters
1970-01-01 01:00:31 [1468] Setting PAL-B
1970-01-01 01:00:31 [1468] attaching radio module
2017-04-23 00:52:33 [1468] requesting to tune to frequency: 87900000 4
2017-04-23 00:52:33 [1468] Setting Radio Volume: 219
2017-04-23 00:52:33 [1468] Configure urbs for bulk
2017-04-23 00:52:33 [1468] Registering OSS emulation
2017-04-23 00:52:33 [1468] registering: adapter1/0
2017-04-23 00:52:33 [1468] registered virtual: /dev/dvb/adapter1/frontend0
2017-04-23 00:52:33 [1468] registered virtual: /dev/dvb/adapter1/demux0
2017-04-23 00:52:33 [1468] registered virtual: /dev/dvb/adapter1/dvr0
2017-04-23 00:52:33 [1468] registered virtual: /dev/dsp0
2017-04-23 00:52:33 [1468] registered virtual: /dev/video0
2017-04-23 00:52:33 [1468] registered virtual: /dev/vbi0
2017-04-23 00:52:33 [1468] registered virtual: /dev/radio0
2017-04-23 00:52:33 [1468] registered virtual: /dev/rds0
2017-04-23 00:52:33 [1468] Disabling USB remote control since nim_sockets are available
2017-04-23 00:52:33 [1468] Initialized MediaTV Pro III (EU)
2017-04-23 00:52:33 [1468] Driver loaded within 5239 milliseconds
2017-04-23 00:52:33 [1468] Enabling Dreambox Support for first Adapter (/dev/dvb/adapter1/frontend0)
2017-04-23 00:52:33 [1468] registering ID: 1
2017-04-23 00:52:33 [1468] Supporting DVB-S/S2 API for Dreambox
2017-04-23 00:52:33 [1468] starting up dreambox /dev/dvb/adapter1/frontend0
2017-04-23 00:52:33 [1468] disconnecting kernel driver
2017-04-23 00:52:33 [1468] mute fm radio
2017-04-23 00:52:33 [1468] Switching to Digital TV
2017-04-23 00:52:34 [1468] Power up demodulator
2017-04-23 00:52:34 [1468] attaching second generation DVB-S/S2 demodulator
2017-04-23 00:52:35 [1468] SETTING DVB-T
2017-04-23 00:52:35 [1468] Using local device
2017-04-23 00:52:35 [1468] Disabling HW PID filter for this settopbox (dmhwpidfilter=off)
2017-04-23 00:52:35 [1468] in /etc/sundtek.conf
2017-04-23 00:52:35 [1468] Device is currently in DVB-T mode
2017-04-23 00:52:35 [1468] VTUNER_SET_NAME: MediaTV Pro III (EU)
2017-04-23 00:52:36 [1468] Aliasing /dev/dvb/adapter0/frontend2 to directly access the driver
2017-04-23 00:52:37 [1468] demodulator successfully attached (DVB_S/S2)!
2017-04-23 00:52:37 [1468] Allocation using pg for type 65678
2017-04-23 00:52:37 [1468] Allocated Shared memory buffer: 0xb222e000
2017-04-23 00:52:37 [1468] requesting to attach tuner(s) now
2017-04-23 00:52:37 [1468] registering: adapter2/0
2017-04-23 00:52:37 [1468] registered virtual: /dev/dvb/adapter2/frontend0
2017-04-23 00:52:37 [1468] registered virtual: /dev/dvb/adapter2/demux0
2017-04-23 00:52:37 [1468] registered virtual: /dev/dvb/adapter2/dvr0
2017-04-23 00:52:37 [1468] Setting RC Protocol to NEC
2017-04-23 00:52:37 [1468] registered virtual: /dev/mediainput0
2017-04-23 00:52:37 [1468] Remote Control Layout: 0
2017-04-23 00:52:37 [1468] Using flat remote control layout
2017-04-23 00:52:37 [1468] IR Setup
2017-04-23 00:52:37 [1468] Infrared Control Support is disabled in configuration file
2017-04-23 00:52:37 [1468]
2017-04-23 00:52:37 [1468] Sundtek MediaTV Driver loaded. This driver is licensed for non-commercial use
2017-04-23 00:52:37 [1468] with Sundtek MediaTV only
2017-04-23 00:52:37 [1468] Driver loaded within 4076 milliseconds
2017-04-23 00:52:37 [1468] Serial(1): U120411145501
2017-04-23 00:52:37 [1468] Enabling Dreambox Support for first Adapter (/dev/dvb/adapter2/frontend0)
2017-04-23 00:52:37 [1468] Supporting DVB-S/S2 API for Dreambox
2017-04-23 00:52:37 [1468] starting up dreambox /dev/dvb/adapter2/frontend0
2017-04-23 00:52:37 [1468] Initial devicescan done, switching detection mode
2017-04-23 00:52:37 [1468] Using local device
2017-04-23 00:52:37 [1468] Disabling HW PID filter for this settopbox (dmhwpidfilter=off)
2017-04-23 00:52:37 [1468] in /etc/sundtek.conf
2017-04-23 00:52:37 [1468] Device is currently in DVB-S2 mode
2017-04-23 00:52:37 [1468] VTUNER_SET_NAME: Sundtek SkyTV Ultimate III (USB 2.0)
2017-04-23 00:52:38 [1468] Aliasing /dev/dvb/adapter0/frontend3 to directly access the driver
2017-04-23 00:52:38 [1468] FE SET VOLTAGE
2017-04-23 00:52:38 [1468] MSG_SET_VOLTAGE: -1
2017-04-23 00:52:39 [1459] Using /etc/sundtek.conf for deviceconfiguration
13  Deutsch / Software Entwicklung / 2 sundtek sticks an 1 box am: April 21, 2017, 06:29:28 pm
ich habe den enigma2 receiver octagon sf4008. ich habe an dem 1x sundtek sky ultimate3 und 1x sundtek media pro3.

die beiden funzen einwandfrei, solange ich sie einzeln benutze, sprich, ich von einem media pro sender auf einen sky ultimate sender schalte, schaltet alles um und funzt. dasselbe umgekehrt bei sky ultimate auf media pro sender. ok.

wenn ich allerdings jetzt bild-in-bild aktiviere und dabei jeweils 1 sender von ultimate und 1 sender von media pro gleichzeitig sehen will, klappt das nicht. es läuft nur 1 der beiden sender, beim anderen ist standbild.
ähnlich verhält es sich, wenn ich von einem der beiden eine aufnahme auf die interne hdd aufnehmen lasse und dann gleichzeitig von dem 2. sundtek parallel auch etwas aufnehmen will. das klappt leider nicht. es wird von dem 1. nur solange die aufnahme aufgenommen, bis ich die aufnahme auf dem 2. sundtek starte. in dem moment bricht die aufnahme auf dem 1. ab und es wird nur noch von dem 2. aufgenommen.

für mich sieht es danach aus, dass der treiber immer nur 1 tuner verarbeiten kann und nicht 2 gleichzeitig.
installiert ist das aktuellste sundtek control center mit dem aktuellsten treiber (27.03.17). dies tritt sowohl auf, wenn die tuner jeweils direkt an einem usb der box hängen als auch wenn beide gemeinsam in einem aktiven usb hub stecken.

etwas positives noch. mit dem d-link hub h7 habe ich endlich nach 2 jahren suche einen usb hub gefunden, an dem die sundtek einwandfrei funzen. bei allen anderen hubs bisher war zwar immer ein signal in der anzeige des receivers da, aber das bild blieb schwarz. mit diesem d-link klappt das nun endlich und es braucht somit nur noch 1 usb des receivers für mehrere sundteks belegt werden.

wenn dieser, vermutlich, kleine fehler des treibers mit der gleichzeitigen benutzung behoben werden kann, plane ich, noch einen dritten und evtl. sogar noch einen vierten sundtek anzuschließen, um viele sender parallel aufnehmen zu können und um p-i-p regelmäßig nutzen zu können.
14  Deutsch / Sundtek MediaTV Pro / Re:DVB-T2 Empfangsproblem MediaTV Digital Home III am: Dezember 12, 2016, 01:44:13 pm
und das simpli tv wird noch jetzt noch interessanter, weil die bei atv2 die verschlüsselung abgeschaltet haben. da reicht also jetzt schon, dass man die frequenz empfangen kann.
15  Deutsch / Sundtek MediaTV Pro / Re:Installation auf Dreambox DM900 ultraHD am: Dezember 12, 2016, 05:04:13 am
@karl
die 900 gibt es doch noch nirgends zu kaufen. bist du ein dmm mitarbeiter oder woher hast du die?
Seiten: [1] 2 3 ... 6