Sundtek Support Forum

Deutsch => Sundtek SkyTV Ultimate => Thema gestartet von: dpdpkpcom am August 24, 2017, 09:14:33 am



Titel: Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: dpdpkpcom am August 24, 2017, 09:14:33 am
Hi there

I'm trying to run a Raspberry Pi backend tv streaming server with the Pi being the server, running TVHeadend.

The first time I installed it, it got a list of channels and I thought "Great!".

But, for some reason now it doesn't work.

I don't seem to get any signal.

I should point out that I've changed the satellite cable feed to an alternate that I know works, but still nothing.

In case these help :-

root@rasptv:~# /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [SkyTV Ultimate 6 2016/Q1]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1.4
  [SERIAL]:
     ID: U161108150036
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: USBPOWER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

root@rasptv:~# femon
FE: Sundtek DVB-S/S2 (VI) (DVBS)
status       | signal 0000 | snr 0000 | ber 00000000 | unc 00000000 |
status       | signal 0000 | snr 0000 | ber 00000000 | unc 00000000 |

Can you point me in the right direction ?

Vielen Dank

dp



Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: Sundtek am August 24, 2017, 10:40:50 am
     LNBSUPPLY: USBPOWER


try to use it with an AC adapter?


Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: dpdpkpcom am August 24, 2017, 10:51:10 am
Sorry, I should have mentioned I had tried that. Here are the readouts with the A/C connected. I have tried various voltage levels (highest and lowest) :-

root@rasptv:~# /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [SkyTV Ultimate 6 2016/Q1]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1.4
  [SERIAL]:
     ID: U161108150036
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: ACADAPTER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

root@rasptv:~# femon
FE: Sundtek DVB-S/S2 (VI) (DVBS)
status       | signal 0000 | snr 0000 | ber 00000000 | unc 00000000 |
status       | signal 0000 | snr 0000 | ber 00000000 | unc 00000000 |

Any other ideas ?

Thanks

dp


Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: Sundtek am August 24, 2017, 10:59:09 am
don't use femon it doesn't give us enough information.

/opt/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0 --band universal


Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: dpdpkpcom am August 24, 2017, 11:10:02 am
ok, thanks for that....

Here's the result of that :-

: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON


Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: Sundtek am August 24, 2017, 11:18:01 am
Don't see a direct issue from the logfile, it needs some further investigation (best is via chat and remote desktop)

try to join the chat http://chat.sundtek.de


Titel: Improve output
Beitrag von: Tryon am September 16, 2017, 03:15:47 pm
User may be confused by 12207(000)000 (k)Hz ???
Code:
SIGNAL: [                                 ] (  0%) QUALITY:0%  SNR:0  BER: 0 FREQ: 12207 MHz LOCKED:NO SYS: DVB-S SYM: 27500 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON

SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12207000   Hz LOCKED:  NO SYS: DVB-S SYM: 27500000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: V(13V) TONE: ON


Titel: Re:Problems getting to work on Raspberry Pi (Jessie)
Beitrag von: dpdpkpcom am September 16, 2017, 03:25:38 pm
This case can be closed now. Was a faulty unit, efficiently replaced by Sundtek :-)


1